Howto: Wiki-Lyrics con Amarok 1.4 GNOME

Sarà capitato anche a voi di voler espandere le conoscenze liriche del vostro Amarok. Cercando tra gli scrypt mi sono imbattuto in Wiki-Lyrics, che avevo sperimentato positivamente in passato ma che mi era palesemente passato di mente. volendolo reinstallare sulla 8.10 ho avuto a che fare con un piccolo problema, ovvero la mancanza di alcune libreri(presumo) che non ne permettevano l’esecuzione, bloccando lo scrypt e facendo comparire degli odiosi menu a tendina temporizzata (infami) che non permettevano nemmeno di googlare il problema. Citando le tendine, si annunciava la mancanza di alcuni pacchetti tipo TkRuby, RubyGTK e QtRuby. Niente di più risolvibile:

Dando da terminale i seguenti comandi si installa ciò di cui ha bisogno amarok per far partire lo scrypt.

sudo apt-get install ruby1.8 libqt0-ruby1.8
sudo apt-get install ruby1.8 libgtk2-ruby1.8
sudo apt-get install ruby1.8 libtcltk-ruby1.8

Una volta installati questi pacchetti possiamo andare nel gestore di scrypt e attivare tra gli scrypt dei Testi (Lyrics) Wiki-Lyrics, ricordandoci di disattivare il precedente scrypt attivato.

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...


%d blogger cliccano Mi Piace per questo: